It is currently Mon Nov 20, 2017 4:33 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: MTGO Client Fail
PostPosted: Mon Sep 12, 2016 8:53 pm 
Offline
Member
User avatar

Joined: Oct 12, 2015
Posts: 69
So, my client won't launch. Download never happened, just a flicker of a window pop-up, then disappears never to be seen again. Task manager shows an open process, but nothing happens. Two x uninstall/reinstall and still not working. Anybody else having a similar issue or seen this before?

_________________
V/R

Treamayne


Like this post
Top
 Profile  
 
 Post subject: Re: MTGO Client Fail
PostPosted: Tue Sep 13, 2016 7:46 am 
Offline
Member
User avatar

Joined: Dec 07, 2013
Posts: 3433
Sometimes, when a new version is deployed, there's an issue where you need to erase the directory where the previous version was stored. It's in your user directory, under application data, local, apps, 2.0, and then some weird names.

Please be careful in there, if you're not sure of your way around. I once did something wrong and the only way to repair the damage that I could find was to create a new user.

_________________
Go draft, young man, go draft!


Like this post
Top
 Profile  
 
 Post subject: Re: MTGO Client Fail
PostPosted: Tue Sep 13, 2016 9:41 am 
Offline
Member
User avatar

Joined: Oct 12, 2015
Posts: 69
Thank you for the tips. I tried checking it out, saw something that I thought might be it. Moved it to a temp folder, but I guess I had the wrong stuff, so I submitted a new trouble ticket.

_________________
V/R

Treamayne


Like this post
Top
 Profile  
 
 Post subject: Re: MTGO Client Fail
PostPosted: Wed Sep 21, 2016 6:37 am 
Offline
Member
User avatar

Joined: Oct 12, 2015
Posts: 69
So, for posterity, ORCs have had me try various iterations of:

Uninstall
Reset Winsock
Clear Clickonce Cache:
Delete "2.0" folder in %localappdata%
Update Video Drivers (NVIDIA was up to date, but it seemed Intel HD wasn't)
Reinstall

None of these remedial actions have worked yet.

I'll update if we ever get it working, just so a search that finds this thread will have complete data.

_________________
V/R

Treamayne


Like this post
Top
 Profile  
 
 Post subject: Re: MTGO Client Fail
PostPosted: Wed Sep 21, 2016 9:21 am 
Offline
Member
User avatar

Joined: Dec 07, 2013
Posts: 3433
This might seem like overkill, but how about making a new user and trying to install on that account? It would at least provide another data point, whether the problem is tied to your current account, or machine-wide.

(On beta, we use this workaround to have both regular and beta clients installed on the same machine.)

_________________
Go draft, young man, go draft!


Like this post
Top
 Profile  
 
 Post subject: Re: MTGO Client Fail
PostPosted: Thu Sep 22, 2016 6:32 am 
Offline
Member
User avatar

Joined: Oct 12, 2015
Posts: 69
Yeah, I have Beta on my second account, it was doing the same thing.

_________________
V/R

Treamayne


Like this post
Top
 Profile  
 
 Post subject: Re: MTGO Client Fail
PostPosted: Thu Sep 22, 2016 9:22 am 
Offline
Member
User avatar

Joined: Oct 07, 2013
Posts: 457
Have you tried "run as administrator"? Also trying to clear up any problems your anti-virus or anti-spyware might have with MTGO?


Like this post
Top
 Profile  
 
 Post subject: Re: MTGO Client Fail
PostPosted: Thu Sep 22, 2016 9:23 am 
Offline
Member
User avatar

Joined: Oct 07, 2013
Posts: 457
Also run updates on your computer. Make sure your .net is up to date.


Like this post
Top
 Profile  
 
 Post subject: Re: MTGO Client Fail
PostPosted: Sun Sep 25, 2016 5:37 pm 
Offline
Member
User avatar

Joined: Oct 12, 2015
Posts: 69
So, after many days of fighting. MTGO appears to be finally working. I had been running as Admin and .Net was updated. However, what we ended up doing was uninstalling and re-installing all the .net and MS Visual Studios (which had not been updated). Then doing all the above one more time. So, in the end, it looked something like this:

Uninstall MTGO
Uninstall .net
Uninstall MS Visual Studio
Delete "2.0" folder in %localappdata%
Reset Winsock
Clear Clickonce Cache
Reinstall .Net and update
Reinstall Visual Studio and Update
Turn off Firewall
Reinstall MTGO and Update
Turn on firewall and re-add exemptions
Run MTGO

Also of note, the uninstall and re-install of Visual Studios may have been the most taxing reinstall I have ever had to try to accomplish. So many problems and errors there, such as it saying I need a newer version of windows because, for some stupid reason, the installer downloaded with compatibility mode set to "run as MS Vista" turned on.

Thanks to everyone for their assistance and ideas. Have a great day all.

_________________
V/R

Treamayne


Like this post
Top
 Profile  
 
 Post subject: Re: MTGO Client Fail
PostPosted: Sun Sep 25, 2016 9:40 pm 
Offline
Member
User avatar

Joined: Oct 02, 2015
Posts: 85
Location: NYC
Identity: Wolf
Talk to Chris K about this. He is the one as far as I know that has worked on this kind of issue, of the WOTC uppers that I know of.

_________________
Winter.Wolf and Telir on MTGO, Paul Leicht on puremtgo.com and Telir on the soon to be defunct MTGO forums.


Like this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group