It is currently Mon Nov 20, 2017 2:29 am

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 645 posts ]  Go to page Previous  1 ... 26, 27, 28, 29, 30, 31, 32, 33  Next
Author Message
 Post subject: Re: Bug Report Thread
PostPosted: Sun Sep 27, 2015 2:53 am 
Offline
Member
User avatar

Joined: Jun 21, 2014
Posts: 8181
Location: Singapore
Identity: Male
It worked. Thanks!

_________________
Image
The format of YMtC and the Expanded Multiverse.
YMtC: My Deck of Many Things | NGA Masters | 2 | 3 | Roses of Paliano | Duel Decks: War of the Wheel | Jakkard: Wild Cards | From Maral's Vault | Taramir: The Dark Tide
Solphos: Solphos | Fool's Gold | Planeswalker's Guide | The Guiding Light | The Weight of a Soul
Game design: Pokémon Tales | Fleets of Ossia: War Machines | Hunter Killer | Red Jackie's Run


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Fri Oct 02, 2015 12:19 am 
Offline
YMtC Champ '14
User avatar

Joined: Jun 04, 2014
Posts: 12128
Location: Freedom
Preferred Pronoun Set: they
razorborne wrote:
razorborne wrote:
I'm trying to post a new thread, and each time I hit submit it deletes my whole message tells me my post has too few characters.

:duel:

this is happening again. still don't know what it is. I remember the workaround from last time so I'll just do that for now but like what is it?

:duel:

PS: nope, the workaround of cutting the post in half isn't working this time. heeeeeeelp.

this is happening again but different! now it's deleting it like before, but where before it was saying I had no characters, it instead tells me how many characters the message had. so... that's not super helpy. here's the text.

:duel:

_________________
I tend to agree with Razor.

Pro Tour: YMTC: SECOND ONE IS OVER STAY TUNED FOR THIRD ONE
The BLOCK I'm currently pretending I'll finish: Fleets Of Ossia (complete!) | Wavebreak (complete!) | The Second Flood (in progress!)
Razorborne and friends teach music theory to chumps like you: 12tone


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Sat Oct 03, 2015 4:24 pm 
Offline
Development Lead
User avatar

Joined: Sep 19, 2013
Posts: 1473
That is just debugging information I had it spit out last time. It didn't help, but it doesn't hurt, so I left it around.

Still no idea why this is happening. :/

_________________
"In the beginning, there was nothing, which exploded." — Terry Pratchett


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Fri Oct 16, 2015 10:47 am 
Offline
YMtC Champ '14
User avatar

Joined: Jun 04, 2014
Posts: 12128
Location: Freedom
Preferred Pronoun Set: they
in this post, I used a Hearthstone autocard but for some reason it's treating it as a link to that thread page instead which yeah I don't know.

:duel:

_________________
I tend to agree with Razor.

Pro Tour: YMTC: SECOND ONE IS OVER STAY TUNED FOR THIRD ONE
The BLOCK I'm currently pretending I'll finish: Fleets Of Ossia (complete!) | Wavebreak (complete!) | The Second Flood (in progress!)
Razorborne and friends teach music theory to chumps like you: 12tone


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Fri Oct 16, 2015 11:08 am 
Offline
Member
User avatar

Joined: Oct 09, 2013
Posts: 5317
Location: Mountain View
Preferred Pronoun Set: he/him
razorborne wrote:
in this post, I used a Hearthstone autocard but for some reason it's treating it as a link to that thread page instead which yeah I don't know.

:duel:

There's a weird behavior currently where if a HS autocard doesn't match anything it turns into a link for the page you're already on. I imagine the problem is that it has to link somewhere, and no one had any better ideas.

Is there a way we could make it go to a results not found page like this? http://www.hearthpwn.com/cards?filter-name=anub%27akar

Also, for razor's benefit, the proper name of that card is Anub'arak.

_________________
0x10


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Fri Oct 16, 2015 11:17 am 
Offline
YMtC Champ '14
User avatar

Joined: Jun 04, 2014
Posts: 12128
Location: Freedom
Preferred Pronoun Set: they
also would be nice to get a failed-image hover-over like we get with magic cards.

:duel:

_________________
I tend to agree with Razor.

Pro Tour: YMTC: SECOND ONE IS OVER STAY TUNED FOR THIRD ONE
The BLOCK I'm currently pretending I'll finish: Fleets Of Ossia (complete!) | Wavebreak (complete!) | The Second Flood (in progress!)
Razorborne and friends teach music theory to chumps like you: 12tone


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Sun Nov 08, 2015 7:15 pm 
Offline
Member

Joined: Sep 22, 2013
Posts: 845
In trying to post an as-yet unarchived story to the M:EM Archive subforum, I am getting the error
Quote:
Original message length: 30821

whenever I try to post or preview the thread, where the google docs document is telling me the story is 30611 characters long (including spaces it tells me, though perhaps not line breaks?). That's the only message I'm receiving, though the number displayed changes if I add any spaces that the system counts, and every time it deletes what I had in the text box, though not the subject line.

I have tried posting a different story and then trying again, and the other story worked while this one didn't yet again.


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Mon Nov 09, 2015 3:29 am 
Offline
YMtC Champ '14
User avatar

Joined: Jun 04, 2014
Posts: 12128
Location: Freedom
Preferred Pronoun Set: they
In trying to post an as-yet unarchived story to the M:EM Archive subforum, I am getting the error
Quote:
Original message length: 30821

whenever I try to post or preview the thread, where the google docs document is telling me the story is 30611 characters long (including spaces it tells me, though perhaps not line breaks?). That's the only message I'm receiving, though the number displayed changes if I add any spaces that the system counts, and every time it deletes what I had in the text box, though not the subject line.

I have tried posting a different story and then trying again, and the other story worked while this one didn't yet again.
this is a known problem (I've reported it a couple times) but as of yet it seems to elude our poor Welder. are there sblocks in yours? if you can copy and paste the exact text you're trying to post to like a google drive or something and share that, that might help.

:duel:

_________________
I tend to agree with Razor.

Pro Tour: YMTC: SECOND ONE IS OVER STAY TUNED FOR THIRD ONE
The BLOCK I'm currently pretending I'll finish: Fleets Of Ossia (complete!) | Wavebreak (complete!) | The Second Flood (in progress!)
Razorborne and friends teach music theory to chumps like you: 12tone


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Mon Nov 09, 2015 10:52 am 
Offline
Member

Joined: Sep 22, 2013
Posts: 4859
Identity: genderqueer
Preferred Pronoun Set: zie/zin/zir/zirs/zinself
If it were me I'd guess it was counting the line breaks as characters... Have you (has Welder?) tried pasting it in after removing all the line breaks? I know that's a pain but it'd be an easy way to test the theory


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Mon Nov 09, 2015 11:47 am 
Offline
YMtC Champ '14
User avatar

Joined: Jun 04, 2014
Posts: 12128
Location: Freedom
Preferred Pronoun Set: they
If it were me I'd guess it was counting the line breaks as characters... Have you (has Welder?) tried pasting it in after removing all the line breaks? I know that's a pain but it'd be an easy way to test the theory

it doesn't have to do with breaking the character limit. the character limit is 100,000.

:duel:

_________________
I tend to agree with Razor.

Pro Tour: YMTC: SECOND ONE IS OVER STAY TUNED FOR THIRD ONE
The BLOCK I'm currently pretending I'll finish: Fleets Of Ossia (complete!) | Wavebreak (complete!) | The Second Flood (in progress!)
Razorborne and friends teach music theory to chumps like you: 12tone


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Mon Nov 09, 2015 2:41 pm 
Offline
Member

Joined: Sep 22, 2013
Posts: 4859
Identity: genderqueer
Preferred Pronoun Set: zie/zin/zir/zirs/zinself
Oh. Well...

That's really freaking weird.


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Mon Nov 09, 2015 2:44 pm 
Offline
YMtC Champ '14
User avatar

Joined: Jun 04, 2014
Posts: 12128
Location: Freedom
Preferred Pronoun Set: they
I can shed a little light on it: the "original character length" thing was a thing Welder added while trying to diagnose the problem originally. it used to just delete the whole thing and say "message contains too few characters". so that's why you're getting that specific notification is because Welder made it so you would, it doesn't have to do with the actual error. probably. maybe. I have no idea what it is.

:duel:

_________________
I tend to agree with Razor.

Pro Tour: YMTC: SECOND ONE IS OVER STAY TUNED FOR THIRD ONE
The BLOCK I'm currently pretending I'll finish: Fleets Of Ossia (complete!) | Wavebreak (complete!) | The Second Flood (in progress!)
Razorborne and friends teach music theory to chumps like you: 12tone


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Mon Nov 09, 2015 5:03 pm 
Offline
Member

Joined: Sep 22, 2013
Posts: 845
It appears razor was on the right track, as I found an unclosed spoiler tag when I looked at it again, though I have before previewed messages with unclosed spoiler tags and it simply rendered them as text, so... :/

(Point is, I got it working and I posted the story)

Also,
razorborne wrote:
If it were me I'd guess it was counting the line breaks as characters... Have you (has Welder?) tried pasting it in after removing all the line breaks? I know that's a pain but it'd be an easy way to test the theory

it doesn't have to do with breaking the character limit. the character limit is 100,000.

:duel:

WHAT?! When did this happen? I was told by RavenoftheBlack not long ago that the limit was 70,000 after thinking for the longest time that it was 60,000.


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Mon Nov 09, 2015 5:48 pm 
Offline
Development Lead
User avatar

Joined: Sep 19, 2013
Posts: 1473
Thanks for the assist on this, razorborne.

The short version is that there's some weirdness with the posting system rejecting particularly long and/or complicated posts that aren't near the character limit for some reason. The "Original message length" is, as razor stated, debugging information I put in; the previous message was even less helpful ("Message too short").



razorborne wrote:
in this post, I used a Hearthstone autocard but for some reason it's treating it as a link to that thread page instead which yeah I don't know.

:duel:

There's a weird behavior currently where if a HS autocard doesn't match anything it turns into a link for the page you're already on. I imagine the problem is that it has to link somewhere, and no one had any better ideas.

Is there a way we could make it go to a results not found page like this? http://www.hearthpwn.com/cards?filter-name=anub%27akar

Also, for razor's benefit, the proper name of that card is Anub'arak.

Sorry for missing this, I'll try to fix that up tonight is it better now? Anub'akar

Spoiler

_________________
"In the beginning, there was nothing, which exploded." — Terry Pratchett


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Sun Jan 10, 2016 3:58 pm 
Online
Member
User avatar

Joined: Sep 25, 2013
Posts: 3543
Location: Toronto, Ontario
Identity: Spider-Man
Preferred Pronoun Set: Wtf is a "Jabber address"?
I'm getting this error code a lot today.

Fatal error: Maximum execution time of 30 seconds exceeded in /home/sardan5/forum.nogoblinsallowed.com/includes/bbcode.php on line 112

It shows up every time I try to access some PMs I have been sending myself over the past couple days. I can open up any other area of the site just fine, and even other PMs, just not any of the ones I sent myself over.

_________________
ImageImage
The Clone Saga: A Spider-Man Mafia 3


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Tue Feb 23, 2016 3:29 am 
Offline
Member

Joined: Feb 23, 2016
Posts: 2
Identity: Male
Preferred Pronoun Set: he/him/his/his/himself
Upon trying to register, I kept getting the following errors It would also not load the anti-bot game. Versoin 48.0.2564.116 m Google Chrome with Tampermonkey, Ghostery (whitelisted NGA), WoT, AdBlock Plus enabled.

Code:
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_user.php on line 1252: call_user_func_array() expects parameter 1 to be a valid callback, function 'validate_username' not found or invalid function name

Warning: Cannot modify header information - headers already sent by (output started at /home/sardan5/forum.nogoblinsallowed.com/includes/functions.php:3829) in /home/sardan5/forum.nogoblinsallowed.com/includes/functions.php on line 4734

Warning: Cannot modify header information - headers already sent by (output started at /home/sardan5/forum.nogoblinsallowed.com/includes/functions.php:3829) in /home/sardan5/forum.nogoblinsallowed.com/includes/functions.php on line 4736

Warning: Cannot modify header information - headers already sent by (output started at /home/sardan5/forum.nogoblinsallowed.com/includes/functions.php:3829) in /home/sardan5/forum.nogoblinsallowed.com/includes/functions.php on line 4737

Warning: Cannot modify header information - headers already sent by (output started at /home/sardan5/forum.nogoblinsallowed.com/includes/functions.php:3829) in /home/sardan5/forum.nogoblinsallowed.com/includes/functions.php on line 4738


I was eventually able to register by loading up mozilla. It still spat those errors out but allowed signup.

_________________
[21:23:48] <GhostFrog> bdsm is always more fun with a restraining order
[9:00:59 PM] kingdomacesbeta: Actually knowing what you're doing is overrated.


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Tue Feb 23, 2016 9:04 pm 
Offline
Development Lead
User avatar

Joined: Sep 19, 2013
Posts: 1473
Thanks for the report! Should be fixed now.

_________________
"In the beginning, there was nothing, which exploded." — Terry Pratchett


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Tue Feb 23, 2016 9:07 pm 
Offline
Development Lead
User avatar

Joined: Sep 19, 2013
Posts: 1473
Zinger2099 wrote:
I'm getting this error code a lot today.

Fatal error: Maximum execution time of 30 seconds exceeded in /home/sardan5/forum.nogoblinsallowed.com/includes/bbcode.php on line 112

It shows up every time I try to access some PMs I have been sending myself over the past couple days. I can open up any other area of the site just fine, and even other PMs, just not any of the ones I sent myself over.

This can happen when trying to render really complicated messages -- lots of quotes, spoilers, etc. Unfortunately, there isn't really a great way to fix this, other than "send less complicated PMs" :/

_________________
"In the beginning, there was nothing, which exploded." — Terry Pratchett


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Sat Mar 05, 2016 9:13 pm 
Offline
YMtC Champ '12
User avatar

Joined: Sep 23, 2013
Posts: 3585
Location: Orange County, California
I told an old WOTC member about us. While trying to register, he gets a feature that says "Solve the Puzzle" with nothing to fill out. It's not letting him register. Any idea why? I logged out to see what it looked like and got the same problem.

_________________
Dies to Removal | Karados


Like this post
Top
 Profile  
 
 Post subject: Re: Bug Report Thread
PostPosted: Sun Mar 06, 2016 3:25 am 
Offline
Member
User avatar

Joined: Dec 25, 2013
Posts: 2889
Preferred Pronoun Set: Please don't refer to me
Because it's SOI preview season almost.

_________________
A light in the darkness, trying to hide.


Winner of the 1st NGA Constructed Super League: PopularPariah


Like this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 645 posts ]  Go to page Previous  1 ... 26, 27, 28, 29, 30, 31, 32, 33  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group